开启辅助访问

QQ登录

只需一步,快速开始

注册 找回密码 切换到宽版 |

迅维网

查看: 108|回复: 6

CHIEFTEC 1000w电源带载电压下降问题

[复制链接]

1

主题

3

帖子

0

积分

会员等级:小小白

发表于 2018-4-16 16:07 | 显示全部楼层 |阅读模式
     新人求教      一台CHIEFTEC 1000w电源,到手无输出。上电+5VSB输出正常,短接启动无反应,如是拆机检查发现12V输出滤波电容全鼓,初级功率管20N60C3一个异常,其它未见异常。如是更换电容和管加电启动正常,空载测量输出电压都正常,但加上100W灯泡负载就保护,次级监测保护是ps232s芯片,如是短接2,3脚启动电源带载发现3路输出电压都下降,12V带100W负载只有9.6伏左右,5V和3.3V电压只有0.7V左右,根本带不动负载,各级输出滤波电容都检查了,没问题,初级PFC启动也正常电压在376V左右。
   现在拜求各位高手看有人是否有办法

1

主题

3

帖子

0

积分

会员等级:小小白

 楼主| 发表于 2018-4-16 19:36 | 显示全部楼层
就没有好心人帮帮忙吗?
回复 支持 反对

使用道具 举报

18

主题

147

帖子

23

积分

会员等级:初学乍练

发表于 2018-4-16 19:46 | 显示全部楼层
好多都不会,你这查看都十几了,一个回复也没有,电源这玩意我都直接换了,基本没修过

点评

谢谢,一般的我也不折腾了,不过这个买价也要四五佰了,所以想想想办法。  详情 回复 发表于 2018-4-16 21:22
回复 支持 反对

使用道具 举报

1

主题

3

帖子

0

积分

会员等级:小小白

 楼主| 发表于 2018-4-16 21:22 | 显示全部楼层
长安长 发表于 2018-4-16 19:46
好多都不会,你这查看都十几了,一个回复也没有,电源这玩意我都直接换了,基本没修过

谢谢,一般的我也不折腾了,不过这个买价也要四五佰了,所以想想想办法。
回复 支持 反对

使用道具 举报

35

主题

348

帖子

52

积分

会员等级:见习维客

发表于 2018-4-17 08:03 | 显示全部楼层
这个状况说的太简单了,开关电源有很多种也不知你的是哪个?最好能上点图纸,实物图帮你分析。检查电源管理芯片及供电、反馈。
回复 支持 反对

使用道具 举报

3

主题

52

帖子

9

积分

会员等级:小小白

发表于 2018-4-17 08:25 | 显示全部楼层
初级高压侧基本电路无障碍.现在需要确定,带载后,输出电压低的状态下,高压电容的pfc电压是不是稳定的380v左右。电压或者不稳定。低太多就代换高压电容,续流二极管,pfc mos g极驱动的10欧姆左右电阻。pfc正常的话问题点在反馈,或者芯片外围电路。电流检测电阻/锰铜丝虚汗,变值...逐一排查.还有,建议论坛里面的维修同行问问题最好上图片。因为描述的东西,理解因人而异,但是图片大家看到后,通常不会有分歧吧
回复 支持 反对

使用道具 举报

4

主题

18

帖子

4

积分

会员等级:小小白

发表于 2018-4-20 20:18 | 显示全部楼层
检查低压端过流过压保护集成块、、、、
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则


  • 站务微信

  • 迅维网公众号

手机版|帮助中心|排行榜|小黑屋|迅维网 ( 粤ICP备13090452号-2 ) 增值业务许可证:粤B2-20160324 |网站地图 

GMT+8, 2018-4-23 04:29 , Processed in 0.065193 second(s), 18 queries , MemCache On.

Powered by Discuz! X3.4 -ALicensed

© 2017 Comsenz Inc.

深圳网络警察报警平台 深圳网络警
察报警平台

深圳市市场监督管理局企业主体身份公示

经营性网站备案信息 经营性网站
备案信息

快速回复 返回顶部 返回列表