开启辅助访问

QQ登录

只需一步,快速开始

注册 找回密码 切换到宽版 |

迅维网

查看: 141|回复: 12
[求助中]

联想G50-75 NM-A291 用电池不能进系统

[复制链接]

215

主题

497

帖子

50

积分

会员等级:高级技术员

发表于 2018-3-14 19:23 | 显示全部楼层 |阅读模式
此机器用电池不正常,用电源怎么用都可以,只要把电源拔掉马上死机,电流也降下来了,但是有PCI复位,AMD的电池和电源供电哪里不一样吗,刷过BIOS ,难道是IO上电时序有问题了

22

主题

1769

帖子

178

积分

会员等级:高级技术员

发表于 2018-3-14 19:51 | 显示全部楼层
不知道,我感觉是错了  只是感觉而已
回复 支持 反对

使用道具 举报

22

主题

326

帖子

140

积分

会员等级:高级工程师

发表于 2018-3-15 01:33 | 显示全部楼层
楼主有滑考虑电池坏了的情况?还是楼主没有讲清楚.
回复 支持 反对

使用道具 举报

9

主题

469

帖子

86

积分

会员等级:维修技术员

发表于 2018-3-15 09:43 | 显示全部楼层
电池电压呢                             
回复 支持 反对

使用道具 举报

1

主题

338

帖子

36

积分

会员等级:维修技术员

发表于 2018-3-15 10:51 | 显示全部楼层
楼主换过电池没有??????,,,,,,,,,,,,,,,,,,,
回复 支持 反对

使用道具 举报

10

主题

522

帖子

117

积分

会员等级:维修技术员

发表于 2018-3-15 10:56 | 显示全部楼层
有修到过这样的故障机,是联想但不是这个型号,一拔电源用电池就黑屏卡机,单用电池触发不显示,用源一切正常,后面做显卡好了。
回复 支持 反对

使用道具 举报

215

主题

497

帖子

50

积分

会员等级:高级技术员

 楼主| 发表于 2018-3-30 12:33 | 显示全部楼层
问题已经找到,是1.1V转换MOS G极电压不够10V能开机的情况下只有5V左右
回复 支持 反对

使用道具 举报

1

主题

116

帖子

13

积分

会员等级:初学乍练

发表于 2018-3-30 15:38 | 显示全部楼层
一拔电源用电池就黑屏卡机,单用电池触发不显示,点源一切正常,后面做显卡好了。
回复 支持 反对

使用道具 举报

46

主题

712

帖子

76

积分

会员等级:迅维学员

发表于 2018-3-30 15:44 | 显示全部楼层
这种问题首要看转换电压,电池没有电源的电压高,
回复 支持 反对

使用道具 举报

73

主题

4763

帖子

479

积分

会员等级:维修技术员

发表于 2018-3-30 18:51 | 显示全部楼层
                    还是转换电压得问题
回复 支持 反对

使用道具 举报

49

主题

1533

帖子

284

积分

会员等级:中级工程师

初级技术员

发表于 2018-3-30 19:23 | 显示全部楼层
那怎么用适配器可以用,电池不能用,按说转换电路信号出现问题,都不能使用才对啊
回复 支持 反对

使用道具 举报

5

主题

122

帖子

34

积分

会员等级:见习维客

发表于 2018-3-30 19:26 来自手机 | 显示全部楼层
mos管子g极电压低的原因是什么呢?
回复 支持 反对

使用道具 举报

0

主题

61

帖子

13

积分

会员等级:维修技术员

发表于 2018-3-31 12:15 | 显示全部楼层
有修到过这样的故障机,是联想但不是这个型号,一拔电源用电池就黑屏卡机,单用电池触发不显示,用源一切正常,后面做显卡好了。
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则


快速回复 返回顶部 返回列表