开启辅助访问

QQ登录

只需一步,快速开始

注册 找回密码 切换到宽版

迅维网

查看: 673|回复: 26
[维修求助]

IPHONE 6P不触摸 换过黑白触摸

[复制链接]

73

主题

945

帖子

153

积分

会员等级:高级技术员

发表于 2017-10-11 17:08 | 显示全部楼层 |阅读模式
本帖最后由 主板混混 于 2017-10-11 17:21 编辑

IPHONE 6P不触摸   换过新的黑白触摸
  换过新的电源IC  
  测量白触摸5.1V 1.8V有的。。 上屏 黑触摸+5.7 -5.7V  1.8V 有的
  测量J2401 二极体正常
  测量黑白触摸中间一堆的耦合电容二极体 正常的 470左右吧 两头
  测量TOUCH I2C SDA 和SCL   R2420 和 R2421 二极体两头有阻值460 记得好像
  把移动支付NFC U5302_RF 拆了


还是一样没有触摸   感觉开机电流挺大的。。 有时候摆动会达到1.5A    1.8A

请问大神 大概哪里问题呢?



73

主题

945

帖子

153

积分

会员等级:高级技术员

 楼主| 发表于 2017-10-11 17:11 | 显示全部楼层
本帖最后由 主板混混 于 2017-10-11 17:13 编辑

UMT的板子。。 原来没有触摸换了黑触摸好了几天 客人回来不开机了。。。 大短路 就换了电源IC  正常 不短路了。。可以开机  就是没有触摸
回复 支持 反对

使用道具 举报

8

主题

559

帖子

215

积分

维修专家

发表于 2017-10-11 17:13 | 显示全部楼层
白触摸5.1v有吗?黑触摸5.7V有吗?先测电压。你这样问肯定没学过修手机

点评

忘记说了 测过。。 白触摸5.1V 1.8V有的。。 上屏 黑触摸+5.7 -5.7V 也有的。。  详情 回复 发表于 2017-10-11 17:15
回复 支持 反对

使用道具 举报

73

主题

945

帖子

153

积分

会员等级:高级技术员

 楼主| 发表于 2017-10-11 17:15 | 显示全部楼层
本帖最后由 主板混混 于 2017-10-11 17:18 编辑
飞流一刀 发表于 2017-10-11 17:13
白触摸5.1v有吗?黑触摸5.7V有吗?先测电压。你这样问肯定没学过修手机

忘记说了 测过。。 白触摸5.1V 1.8V有的。。 上屏 黑触摸+5.7 -5.7V  1.8V也有的。。
回复 支持 反对

使用道具 举报

8

主题

559

帖子

215

积分

维修专家

发表于 2017-10-11 17:21 | 显示全部楼层
完全没有是吧,你测测黑触摸M1角,到同步管 到座子都通不通。你亮屏的时候在测下电压。5.1 5.7 1.8如果电压都有,不能触摸的可能性很小,除了同步信号,还有黑触摸上边那黑色电容没焊反吧, 1.8V到黑触摸焊盘点断线也会这样。

点评

我回头再测测电压。。 昨天也测了几遍 正常的。。  详情 回复 发表于 2017-10-11 17:38
M1脚我只是测测有没有阻值。。有阻值没有断线就没管它了。。 还要测通不通吗?  详情 回复 发表于 2017-10-11 17:29
拆了黑触摸 测过M1脚有阻值 记得好像400多吧。。 因为换了两次黑触摸 每次都测了一下M1脚 有阻值的 没有断线 M1脚没有飞线。。。 是完全没有触摸  详情 回复 发表于 2017-10-11 17:27
回复 支持 反对

使用道具 举报

73

主题

945

帖子

153

积分

会员等级:高级技术员

 楼主| 发表于 2017-10-11 17:27 | 显示全部楼层
飞流一刀 发表于 2017-10-11 17:21
完全没有是吧,你测测黑触摸M1角,到同步管 到座子都通不通。你亮屏的时候在测下电压。5.1 5.7 1.8如果电压 ...

拆了黑触摸 测过M1脚有阻值 记得好像400多吧。。 因为换了两次黑触摸 每次都测了一下M1脚 有阻值的 没有断线  M1脚没有飞线。。。  是完全没有触摸  
回复 支持 反对

使用道具 举报

73

主题

945

帖子

153

积分

会员等级:高级技术员

 楼主| 发表于 2017-10-11 17:29 | 显示全部楼层
飞流一刀 发表于 2017-10-11 17:21
完全没有是吧,你测测黑触摸M1角,到同步管 到座子都通不通。你亮屏的时候在测下电压。5.1 5.7 1.8如果电压 ...

M1脚我只是测测有没有阻值。。有阻值没有断线就没管它了。。 还要测通不通吗?

点评

直接把那个管子拆了 然后-短接1 6角 就不用考虑那快了  详情 回复 发表于 2017-10-20 09:17
回复 支持 反对

使用道具 举报

73

主题

945

帖子

153

积分

会员等级:高级技术员

 楼主| 发表于 2017-10-11 17:38 | 显示全部楼层
飞流一刀 发表于 2017-10-11 17:21
完全没有是吧,你测测黑触摸M1角,到同步管 到座子都通不通。你亮屏的时候在测下电压。5.1 5.7 1.8如果电压 ...

我回头再测测电压。。 昨天也测了几遍 正常的。。  
回复 支持 反对

使用道具 举报

7

主题

92

帖子

52

积分

会员等级:见习维客

发表于 2017-10-11 18:21 | 显示全部楼层
我的小6也是同样问题....电压开始都有的..后来再换触摸IC..又没了....感觉是有断线的样子...
回复 支持 反对

使用道具 举报

87

主题

1371

帖子

142

积分

会员等级:高级技术员

远程学习勋章

发表于 2017-10-11 18:33 | 显示全部楼层
666 修道这种程度 就已经很不错了!帮顶吧!
回复 支持 反对

使用道具 举报

4

主题

90

帖子

11

积分

会员等级:维修技术员

发表于 2017-10-11 21:57 | 显示全部楼层
6P的触摸一般先换屏测试,屏幕没有问题弄主板,触摸排线座阻值正常,黑白触摸芯片阻值正常,耦合电容正常,供电正常,继续换黑白触摸,特别是黑触摸芯片,我有一次换了3个黑触摸芯片才搞定,3个芯片各个脚位的阻值都不一样肯定有两个是坏的。

点评

3个芯片各个脚位的阻值都不一样肯定有两个是坏的 ?三个芯片 黑白和哪个芯片? 再换屏 再换芯片 试试吧 好坑啊。。 是完全没触摸 怎么按压排线和黑白都一点触摸都没有  详情 回复 发表于 2017-10-12 15:29
回复 支持 反对

使用道具 举报

18

主题

187

帖子

34

积分

会员等级:迅维学员

实地毕业勋章

发表于 2017-10-11 23:06 | 显示全部楼层
测下触摸IC下面的植正常不,很可能CPU虚焊了

点评

我测了白触摸U2401的底下阻值 正常的。。  详情 回复 发表于 2017-10-12 15:30
回复 支持 反对

使用道具 举报

1

主题

66

帖子

44

积分

会员等级:维修技术员

发表于 2017-10-11 23:12 | 显示全部楼层
有两路电压没测吗 直接链接触摸座子的

点评

白触摸:5v1 1v8 黑触摸:+5v7 -5v7 1v8 还漏了吗?  详情 回复 发表于 2017-10-12 15:33
回复 支持 反对

使用道具 举报

32

主题

866

帖子

164

积分

会员等级:中级工程师

远程学习勋章

发表于 2017-10-12 09:38 | 显示全部楼层
同步管有没有问题。同步信号有没有问题

点评

哪个?是U2403 那个六脚的吗? 我也换过了。。 测过3脚和R2407 二极体700多。。。 哎。。 好郁闷。 要不是之前收过钱。。早放弃了。。  详情 回复 发表于 2017-10-12 15:35
回复 支持 反对

使用道具 举报

73

主题

945

帖子

153

积分

会员等级:高级技术员

 楼主| 发表于 2017-10-12 15:29 | 显示全部楼层
程经纬 发表于 2017-10-11 21:57
6P的触摸一般先换屏测试,屏幕没有问题弄主板,触摸排线座阻值正常,黑白触摸芯片阻值正常,耦合电容正常, ...

3个芯片各个脚位的阻值都不一样肯定有两个是坏的
?三个芯片   黑白和哪个芯片?
再换屏 再换芯片 试试吧   好坑啊。。 是完全没触摸 怎么按压排线和黑白都一点触摸都没有   
回复 支持 反对

使用道具 举报

73

主题

945

帖子

153

积分

会员等级:高级技术员

 楼主| 发表于 2017-10-12 15:30 | 显示全部楼层
酷睿cool 发表于 2017-10-11 23:06
测下触摸IC下面的植正常不,很可能CPU虚焊了

我测了白触摸U2401的底下阻值 正常的。。
回复 支持 反对

使用道具 举报

73

主题

945

帖子

153

积分

会员等级:高级技术员

 楼主| 发表于 2017-10-12 15:33 | 显示全部楼层
acra 发表于 2017-10-11 23:12
有两路电压没测吗 直接链接触摸座子的

白触摸:5v1  1v8
黑触摸:+5v7 -5v7 1v8
还漏了吗?  
回复 支持 反对

使用道具 举报

73

主题

945

帖子

153

积分

会员等级:高级技术员

 楼主| 发表于 2017-10-12 15:35 | 显示全部楼层
q403027221 发表于 2017-10-12 09:38
同步管有没有问题。同步信号有没有问题

哪个?是U2403  那个六脚的吗? 我也换过了。。 测过3脚和R2407一脚 二极体700多。。。

哎。。 好郁闷。 要不是之前收过钱。。早放弃了。。
回复 支持 反对

使用道具 举报

0

主题

11

帖子

6

积分

会员等级:小小白

发表于 2017-10-12 18:08 | 显示全部楼层
666 修道这种程度 就已经很不错了!帮顶吧!
回复 支持 反对

使用道具 举报

0

主题

14

帖子

3

积分

会员等级:小小白

发表于 2017-10-20 09:17 | 显示全部楼层
主板混混 发表于 2017-10-11 17:29
M1脚我只是测测有没有阻值。。有阻值没有断线就没管它了。。 还要测通不通吗?

直接把那个管子拆了      然后-短接1 6角  就不用考虑那快了  
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

手机版|帮助中心|排行榜|小黑屋|迅维网 ( 粤ICP备13090452号-2 ) 增值业务许可证:粤B2-20160324 |网站地图 

GMT+8, 2017-12-16 20:48 , Processed in 0.115468 second(s), 18 queries , MemCache On.

Powered by Discuz! X3.4 -ALicensed

© 2017 Comsenz Inc.

深圳网络警察报警平台 深圳网络警
察报警平台

深圳市市场监督管理局企业主体身份公示

经营性网站备案信息 经营性网站
备案信息

快速回复 返回顶部 返回列表