迅维网

2345手机
查看: 244|回复: 27

联想H515主板不亮通病之一

[复制链接]

9

主题

66

帖子

14

积分

会员等级:初学乍练

发表于 2017-10-11 13:46 | 显示全部楼层 |阅读模式
今天同行拿来一个联想主机H515,拆开一看原来就是一直有通病的那款主板CFT3I 15-EU5-011000,报价后开干,上电看电流0.03,不开机,拆开CUP风扇一看,cpu上的电容有腐蚀发霉的,应该是腐蚀短路,所以不触发开机,清洗后,把腐蚀严重的电容去掉,测试一下,其他阻值正常了,上电开机了,但电流还是停在0.44,应该是不跑码,想想会不会BIOS有问题,这主板BIOS坏也是一个通病,在论坛里下了一个刷了还是老样子不跑码停在0.44,在论坛里看看同行的帖子,在拿放大镜看看那个主板的CPU,突然发现还有一个小电容的 一个角腐蚀,立马去掉它,哈哈,惊喜来了,电流一路小跑到0.85亮机,看来还是小电容漏电引起的,罪魁祸首是的散热器上的海绵,同行们要注意。附上图片和亮机bios. IMG_20171010_150354.jpg IMG_20171011_113053.jpg IMG_20171011_113047.jpg IMG_20171011_113007.jpg IMG_20171010_151337.jpg

联想CFT3I 15-EU5-011000.zip

1.73 MB, 下载次数: 1, 下载积分: 下载分 -2 分, 下载 1 次

65

主题

359

帖子

44

积分

会员等级:中级工程师

发表于 2017-10-11 13:49 | 显示全部楼层
细节决定成功 楼主好功力~~~~!!!
回复 支持 反对

使用道具 举报

28

主题

122

帖子

16

积分

会员等级:高级技术员

发表于 2017-10-11 13:58 | 显示全部楼层
学习了。楼主非常细心,讲得很明了
回复 支持 反对

使用道具 举报

155

主题

1890

帖子

191

积分

会员等级:高级技术员

发表于 2017-10-11 14:05 | 显示全部楼层
很早的通病了,不通电跟不显两种,就那两个电容
迅维快修
回复 支持 反对

使用道具 举报

0

主题

200

帖子

26

积分

会员等级:维修技术员

发表于 2017-10-11 14:42 | 显示全部楼层
我也修到过,修板载cpu上的电容,联想G475也有这种现象
回复 支持 反对

使用道具 举报

42

主题

230

帖子

28

积分

会员等级:高级技术员

发表于 2017-10-11 14:55 | 显示全部楼层
我也有碰到这个机子  没有修好  内存报错

点评

这主板当使用一根内存时,一定要插在蓝色内存插槽,不然会主板报警不亮,不要走弯路。  详情 回复 发表于 2017-10-12 09:20
回复 支持 反对

使用道具 举报

14

主题

538

帖子

105

积分

会员等级:正式维客

发表于 2017-10-11 15:07 | 显示全部楼层
这是真实的通病,我也修过几台了。。。
回复 支持 反对

使用道具 举报

47

主题

265

帖子

35

积分

会员等级:高级技术员

发表于 2017-10-11 16:17 | 显示全部楼层
上次碰到了联想515,直接换主板了,交换60块,给客户报了400块,早知道就修一下,以为很复杂
回复 支持 反对

使用道具 举报

40

主题

2960

帖子

509

积分

会员等级:中级工程师

发表于 2017-10-11 16:42 | 显示全部楼层
你这电脑到了我手 都是秒杀 ,  我主板修过 5片都是秒杀 CPU 电容漏电 拉倒 什么信号忘了
回复 支持 反对

使用道具 举报

0

主题

9

帖子

2

积分

会员等级:小小白

发表于 2017-10-11 17:11 | 显示全部楼层
大通病,不知道,刷下积分!!!!!!!!!!
回复 支持 反对

使用道具 举报

12

主题

412

帖子

41

积分

会员等级:见习维客

发表于 2017-10-11 17:15 | 显示全部楼层
感谢楼主分享。。。。。。。。。。。。。。。。
回复 支持 反对

使用道具 举报

120

主题

851

帖子

133

积分

会员等级:高级技术员

发表于 2017-10-11 19:53 | 显示全部楼层
都是那个电容漏电造成的主板不能正常工作。
回复 支持 反对

使用道具 举报

9

主题

66

帖子

14

积分

会员等级:初学乍练

 楼主| 发表于 2017-10-12 09:18 | 显示全部楼层
补充一点,这主板当使用一根内存时,一定要插在蓝色内存插槽,不然会主板报警不亮,不要走弯路。
回复 支持 反对

使用道具 举报

9

主题

66

帖子

14

积分

会员等级:初学乍练

 楼主| 发表于 2017-10-12 09:20 | 显示全部楼层
维信 发表于 2017-10-11 14:55
我也有碰到这个机子  没有修好  内存报错

这主板当使用一根内存时,一定要插在蓝色内存插槽,不然会主板报警不亮,不要走弯路。

点评

我之前也有一块 CPU的电容去掉了 内存也是插在蓝色的内存槽里的 还是报错  详情 回复 发表于 2017-10-12 09:28
回复 支持 反对

使用道具 举报

11

主题

764

帖子

150

积分

会员等级:高级技术员

发表于 2017-10-12 09:28 | 显示全部楼层
高石头 发表于 2017-10-12 09:20
这主板当使用一根内存时,一定要插在蓝色内存插槽,不然会主板报警不亮,不要走弯路。

我之前也有一块   CPU的电容去掉了  内存也是插在蓝色的内存槽里的  还是报错  

点评

那刷BIOS了没有,然后清除COMS电池。  详情 回复 发表于 2017-10-12 15:21
回复 支持 反对

使用道具 举报

25

主题

420

帖子

63

积分

会员等级:见习维客

发表于 2017-10-12 09:39 | 显示全部楼层
照片清晰,过程详细。楼主用心了,个人照片都留在上面了。哈哈。。
回复 支持 反对

使用道具 举报

9

主题

66

帖子

14

积分

会员等级:初学乍练

 楼主| 发表于 2017-10-12 15:21 | 显示全部楼层
骑猪看美女 发表于 2017-10-12 09:28
我之前也有一块   CPU的电容去掉了  内存也是插在蓝色的内存槽里的  还是报错

那刷BIOS了没有,然后清除COMS电池。
回复 支持 反对

使用道具 举报

13

主题

105

帖子

12

积分

会员等级:初学乍练

发表于 2017-10-12 18:26 | 显示全部楼层
楼主辛苦了,过程很详细,下角碰到就不用走这么多弯路了,谢谢分享
回复 支持 反对

使用道具 举报

6

主题

79

帖子

8

积分

会员等级:小小白

发表于 2017-10-13 12:19 | 显示全部楼层
楼主心细,共享了经验,值得学习。。。。..........
回复 支持 反对

使用道具 举报

7

主题

606

帖子

72

积分

会员等级:高级技术员

实地毕业勋章

发表于 2017-10-13 12:40 | 显示全部楼层
AMD的就爱坏U上的电容                                      
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

手机版|帮助中心|排行榜|小黑屋|迅维网 ( 粤ICP备13090452号-2 ) 增值业务许可证:粤B2-20160324 |网站地图

GMT+8, 2017-10-20 13:12 , Processed in 0.143261 second(s), 21 queries , MemCache On.

Powered by Discuz! X3.4 -ALicensed

© 2017 Comsenz Inc.

深圳网络警察报警平台 深圳网络警
察报警平台

深圳市市场监督管理局企业主体身份公示

经营性网站备案信息 经营性网站
备案信息

快速回复 返回顶部 返回列表