迅维网

2345手机
查看: 349|回复: 48
[求助中]

联想E540,加电无显示,上电电流0.18A

[复制链接]

13

主题

1058

帖子

106

积分

会员等级:高级技术员

发表于 2017-8-13 11:51 | 显示全部楼层 |阅读模式
版号:NM-A161
CPU:I5-4210,已经测试好用
故障,开机无线
电流到0.18A,初步判断,缺电压,CPU没工作。测量全部电感,发现2个异常,第一,无独立显卡供电(+VGA_CORE),第二,+VCC_CORE有供电,有波形,但电压1.7V,明显偏高,不上CPU也是这么高。
进一步测试显卡供电条件,发现PU801供电芯片开启信号NVDD_PWR_EN无电压,是南桥过来的。
测到这里没法修了,有几个疑问,希望高手指点解答。
1.I5四代CPU供电和显卡供电会有时序吗?还是同时产生?
2.+VCC_CORE 1.7V电压,应该怎么测量?
求高手指点迷津,拜谢了!!!
dy.jpg
xk.png
CPU.png

117

主题

1288

帖子

131

积分

会员等级:高级技术员

发表于 2017-8-13 12:00 | 显示全部楼层
感觉有可能是bios,不是应该就是桥了,这个小桥故障率挺高
回复 支持 反对

使用道具 举报

25

主题

2758

帖子

277

积分

会员等级:维修技术员

发表于 2017-8-13 12:03 | 显示全部楼层
先搞简单的,排除后再去整复杂的,别把问题搞大了
回复 支持 反对

使用道具 举报

27

主题

252

帖子

27

积分

会员等级:迅维学员

远程学习勋章

发表于 2017-8-13 12:19 | 显示全部楼层
桥的几率有点高了。碰到这种灌胶的想换都烦
迅维快修
回复 支持 反对

使用道具 举报

12

主题

115

帖子

27

积分

会员等级:高级技术员

发表于 2017-8-13 12:20 | 显示全部楼层
学习 学习,,,,,,,,,,,,
回复 支持 反对

使用道具 举报

15

主题

106

帖子

25

积分

会员等级:初学乍练

发表于 2017-8-13 12:52 | 显示全部楼层
VCC_CORE是CPU核心供电吧!应该CPU核心供电不正常不会出独显供电的开启。你检测一下CPU核心供电芯片是否正常,不行换一个试试。纯属个人意见,如有误导敬请见谅。
回复 支持 反对

使用道具 举报

6

主题

94

帖子

17

积分

会员等级:维修技术员

实地毕业勋章

发表于 2017-8-13 13:53 | 显示全部楼层
既然CPU供电很明显不正常,你为什么不查CPU供电呢?去查独显供电,最后又不知道怎么修,楼主你很乱啊
回复 支持 反对

使用道具 举报

56

主题

466

帖子

55

积分

会员等级:助理工程师

实地毕业勋章

发表于 2017-8-13 13:54 | 显示全部楼层
1。7是正常的,要过内存吧,刷 BIOS试试
承接:汕头潮阳的电脑维修QQ504559608[
回复 支持 反对

使用道具 举报

33

主题

1187

帖子

127

积分

会员等级:高级技术员

发表于 2017-8-13 14:11 | 显示全部楼层
这有点像是二级电压没起来啊         
回复 支持 反对

使用道具 举报

8

主题

148

帖子

17

积分

会员等级:高级技术员

发表于 2017-8-13 14:18 | 显示全部楼层
学习一下,谢谢分享,为以后修主板,基累点经验
回复 支持 反对

使用道具 举报

3

主题

105

帖子

15

积分

会员等级:迅维学员

实地毕业勋章

发表于 2017-8-13 16:48 | 显示全部楼层
我感觉是缺电压 测测电压都出全了了没
回复 支持 反对

使用道具 举报

81

主题

2701

帖子

276

积分

会员等级:助理工程师

发表于 2017-8-13 16:57 | 显示全部楼层
刷个BIOSS试试嘛  这种桥也容易坏  但是不贵                 
回复 支持 反对

使用道具 举报

4

主题

226

帖子

29

积分

会员等级:维修技术员

发表于 2017-8-13 17:00 | 显示全部楼层
感觉是南桥的问题     换个南桥试试吧  
回复 支持 反对

使用道具 举报

0

主题

236

帖子

46

积分

会员等级:维修技术员

发表于 2017-8-13 17:20 | 显示全部楼层
先刷个BIOS排除BIOS问题先  1.7电压正常的
回复 支持 反对

使用道具 举报

24

主题

7038

帖子

1039

积分

会员等级:中级工程师

发表于 2017-8-13 17:24 | 显示全部楼层
  HASWELL 和BROADWELL   的新款CPU 就是  1.7V                  
彪悍的人生 无需解释
回复 支持 反对

使用道具 举报

16

主题

395

帖子

40

积分

会员等级:维修技术员

发表于 2017-8-13 17:33 | 显示全部楼层
这种南桥坏的也很多的,先刷下BIOS,没有好的话在考虑做桥
回复 支持 反对

使用道具 举报

64

主题

687

帖子

74

积分

会员等级:高级技术员

发表于 2017-8-13 17:59 | 显示全部楼层
先刷bios试试     简单的搞起                          
回复 支持 反对

使用道具 举报

17

主题

647

帖子

92

积分

会员等级:正式维客

发表于 2017-8-13 18:53 | 显示全部楼层
4代U CPU 供电1.7V 正常的,不上CPU 也会出来,代换CPU 试试,  SR17E 17D 的桥也容易坏,先从简单的BIOS 刷起,记得备份BIOS OTP ,备用,不行就换桥
回复 支持 反对

使用道具 举报

2

主题

89

帖子

11

积分

会员等级:迅维学员

发表于 2017-8-13 19:52 | 显示全部楼层
                           学习了,学习了    !
回复 支持 反对

使用道具 举报

14

主题

1134

帖子

163

积分

会员等级:助理工程师

发表于 2017-8-13 20:00 | 显示全部楼层
四代CPU,CPU1.7V正常                  
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

手机版|帮助中心|排行榜|小黑屋|迅维网 ( 粤ICP备13090452号-2 ) 增值业务许可证:粤B2-20160324 |网站地图

GMT+8, 2017-10-20 11:19 , Processed in 0.108457 second(s), 19 queries , MemCache On.

Powered by Discuz! X3.4 -ALicensed

© 2017 Comsenz Inc.

深圳网络警察报警平台 深圳网络警
察报警平台

深圳市市场监督管理局企业主体身份公示

经营性网站备案信息 经营性网站
备案信息

快速回复 返回顶部 返回列表