开启辅助访问

QQ登录

只需一步,快速开始

注册 找回密码 切换到宽版 |

迅维网

查看: 1687|回复: 39
[维修经验]

华硕VS198显示器不开机通病修复

  [复制链接]

10

主题

106

帖子

55

积分

会员等级:中级工程师

发表于 2017-7-17 15:41 | 显示全部楼层 |阅读模式
本帖最后由 口水猫 于 2017-7-17 16:31 编辑

客户送来一台华硕VS198,通电直接待机状态,按键全失效。论坛和网上找到许多相同的故障但没具体。直接动手拆修。这种现象维修思路先测电源供电。测到5V供电跳变。可以得出是5V供电问题,跟网络的说法一致。拨掉屏线5V正常。问题只有两个可能:1,是屏拉低5V。 2,电源板5V供电不足。 首先外接5V供电,直接正常。找到如下图5V供电电路 P70717-152755.jpg
在音响料板找到电解直接换掉C910和C911。由于电容有点旧,按音响的电源习惯并了104电容(圈中电容为自加)可改善电解的充放效果。
P70708-205621.jpg


P70708-213743.jpg

评分

参与人数 4下载分 +8 金币 +2 收起 理由
mzvihv + 1 楼主总是在牛A与牛C之间徘徊
lm3303242 + 1 + 1
新世维电脑 + 1 + 1 楼主总是在牛A与牛C之间徘徊
月饼 + 5

查看全部评分

1

主题

2073

帖子

208

积分

会员等级:高级技术员

实地毕业勋章

发表于 2017-7-17 16:33 | 显示全部楼层
并上104电容还真没试过 下次遇到可以试下
回复 支持 反对

使用道具 举报

53

主题

699

帖子

210

积分

会员等级:助理工程师

远程学习勋章

发表于 2017-7-17 16:36 | 显示全部楼层
加分鼓励.............................................................................................................
回复 支持 反对

使用道具 举报

17

主题

194

帖子

70

积分

会员等级:高级技术员

发表于 2017-7-17 16:57 | 显示全部楼层
以前是修家电出身的吧,哈哈哈~~~~~~~~~~~~~
回复 支持 反对

使用道具 举报

6

主题

367

帖子

40

积分

会员等级:助理工程师

发表于 2017-7-17 18:10 | 显示全部楼层
次级滤波电容最容易坏了。。。。。。。。。。。。。。。。。。。。。。。

点评

万能表测不到那么大的电容。直接挂两颗上去正常就换了它们。  详情 回复 发表于 2017-7-17 18:17
回复 支持 反对

使用道具 举报

10

主题

106

帖子

55

积分

会员等级:中级工程师

 楼主| 发表于 2017-7-17 18:17 | 显示全部楼层
fak 发表于 2017-7-17 18:10
次级滤波电容最容易坏了。。。。。。。。。。。。。。。。。。。。。。。

万能表测不到那么大的电容。直接挂两颗上去正常就换了它们。
回复 支持 反对

使用道具 举报

12

主题

101

帖子

26

积分

会员等级:高级技术员

发表于 2017-7-17 18:18 | 显示全部楼层
修这种问题,还有一种比较简单的方法,就是5V 飞到屏供电保证OK。

点评

瞎 搞  详情 回复 发表于 2018-4-10 09:59
回复 支持 反对

使用道具 举报

96

主题

720

帖子

84

积分

会员等级:中级工程师

实地毕业勋章

发表于 2017-7-17 21:54 | 显示全部楼层
带不起负载么。电容有问题。。。。
回复 支持 反对

使用道具 举报

56

主题

308

帖子

39

积分

会员等级:高级技术员

发表于 2017-7-18 00:08 | 显示全部楼层
有一次碰到一台现代19寸的液晶屏,5V和12V都正常。但是接屏后电源指示灯是绿色的等于是工作状态,但屏就是不亮,不插屏线直接插灯管VGA接上信号灯管就一直是亮的。插屏的时候测屏的供电也没有被拉低。外接个5V就可以。看来还是5V的供电不行。有2个5V的滤波电容鼓包了,我把5V滤波电路上的滤波电容全换掉也没用,后来没办法改了个电源板上去。
回复 支持 反对

使用道具 举报

8

主题

1245

帖子

261

积分

会员等级:维修技术员

发表于 2017-7-18 10:04 | 显示全部楼层
通病那就要加分了                 
回复 支持 反对

使用道具 举报

0

主题

276

帖子

41

积分

会员等级:见习维客

发表于 2017-7-18 10:14 | 显示全部楼层
电容有问题..
回复 支持 反对

使用道具 举报

20

主题

841

帖子

150

积分

会员等级:高级技术员

发表于 2017-7-18 10:27 | 显示全部楼层
这个装在后面有点丑啊,会不会影响装外壳。

点评

那个只是测试的时候挂上去的。测试完没有问题装回去,104很小的,就那样贴在板焊上去不影响安装回去  详情 回复 发表于 2017-7-18 19:52
回复 支持 反对

使用道具 举报

93

主题

383

帖子

44

积分

会员等级:助理工程师

发表于 2017-7-18 10:38 | 显示全部楼层
并瓷片电容我从来没试过,学习了。按音响的电源习惯并了104电容,可改善电解的充放效果。
回复 支持 反对

使用道具 举报

118

主题

4398

帖子

549

积分

会员等级:助理工程师

远程学习勋章

发表于 2017-7-18 10:45 | 显示全部楼层
并联104电容并不是改善充放电效果,是改善高频滤波特性。
其实液晶显示器供电电路中,已设置有这种电容,不用另外加,因为功放与液晶的原理不同,所以,并非你想像的加个104就对电源产生多大影响。
彩显(CRT、LCD)技术研究,欢迎交流
回复 支持 反对

使用道具 举报

14

主题

142

帖子

16

积分

会员等级:高级技术员

发表于 2017-7-18 11:59 | 显示全部楼层
楼主思路清晰 学习了。不过最好 是换掉
回复 支持 反对

使用道具 举报

10

主题

106

帖子

55

积分

会员等级:中级工程师

 楼主| 发表于 2017-7-18 19:52 | 显示全部楼层
lovefujie 发表于 2017-7-18 10:27
这个装在后面有点丑啊,会不会影响装外壳。

那个只是测试的时候挂上去的。测试完没有问题装回去,104很小的,就那样贴在板焊上去不影响安装回去
回复 支持 反对

使用道具 举报

41

主题

267

帖子

41

积分

会员等级:高级技术员

发表于 2017-7-19 10:18 | 显示全部楼层
下回遇到这个问题就知道怎么做了,谢谢分享
回复 支持 反对

使用道具 举报

0

主题

597

帖子

61

积分

会员等级:见习维客

发表于 2017-7-19 10:23 | 显示全部楼层
这算是通病                                    
回复 支持 反对

使用道具 举报

1

主题

126

帖子

14

积分

会员等级:维修技术员

发表于 2017-7-20 11:15 | 显示全部楼层
电容的问题导致的,一般从外观就能看出来吧
回复 支持 反对

使用道具 举报

10

主题

262

帖子

29

积分

会员等级:初学乍练

发表于 2017-7-20 15:52 | 显示全部楼层
还是换前级电容才对吧  这样换恐怕会返修的
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则


快速回复 返回顶部 返回列表