迅维网

查看: 178|回复: 6
[求助中]

IBM W530保隔不过

[复制链接]

64

主题

1008

帖子

128

积分

会员等级:迅维学员

实地毕业勋章

发表于 2017-6-19 17:09 | 显示全部楼层 |阅读模式
IBM W530 拔电子会自动触发正常显示    关机后不触发   但是重新插电那一瞬间  -PWRSHUTDOWN 由3.3V掉到0V  查TB62D515FG    VREGIN20 20V  BAT_VOLT 7.3V  VCC3SW  3.3V  -PWRSHUTDOWN  3.3V   
求各大神指导下   还有那里不正常引起的    TB已换!

64

主题

1008

帖子

128

积分

会员等级:迅维学员

实地毕业勋章

 楼主| 发表于 2017-7-11 12:29 | 显示全部楼层
不要让这贴沉了   那位高手指点下
回复 支持 反对

使用道具 举报

117

主题

1150

帖子

120

积分

会员等级:助理工程师

发表于 2017-7-12 18:49 | 显示全部楼层
我现在的机器和你的情况一模一样 你测试的几个电压和我的一样 但是pwrshutdown 被拉低 96脚挑起就正常3.3V

点评

我同事换了3 5V待机IC 说正常了 你可以试试 但是同事拿去洗板水洗洗 再上去就短路了 可能没焊好 桥烧了 不想搞了  详情 回复 发表于 2017-7-13 13:38
回复 支持 反对

使用道具 举报

147

主题

901

帖子

98

积分

会员等级:助理工程师

发表于 2017-7-12 18:56 | 显示全部楼层
把CMOS电池拔了。。。然后不装,客户能接受不
回复 支持 反对

使用道具 举报

7

主题

294

帖子

31

积分

会员等级:见习维客

发表于 2017-7-12 19:41 | 显示全部楼层
这个机器看你描述我觉得应该看 看南桥。。。
回复 支持 反对

使用道具 举报

64

主题

1008

帖子

128

积分

会员等级:迅维学员

实地毕业勋章

 楼主| 发表于 2017-7-13 13:38 | 显示全部楼层
a55940 发表于 2017-7-12 18:49
我现在的机器和你的情况一模一样 你测试的几个电压和我的一样 但是pwrshutdown 被拉低 96脚挑起就正常3.3V

我同事换了3 5V待机IC 说正常了     你可以试试   但是同事拿去洗板水洗洗   再上去就短路了   可能没焊好  桥烧了    不想搞了
回复 支持 反对

使用道具 举报

45

主题

247

帖子

40

积分

会员等级:维修技术员

发表于 2017-8-3 11:38 | 显示全部楼层
有修好的吗,现在有台跟你们一样故障的
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

手机版|帮助中心|排行榜|小黑屋|迅维网 ( 粤ICP备13090452号-2 ) 增值业务许可证:粤B2-20160324 |网站地图 

GMT+8, 2017-11-20 15:46 , Processed in 0.064818 second(s), 21 queries , MemCache On.

Powered by Discuz! X3.4 -ALicensed

© 2017 Comsenz Inc.

深圳网络警察报警平台 深圳网络警
察报警平台

深圳市市场监督管理局企业主体身份公示

经营性网站备案信息 经营性网站
备案信息

快速回复 返回顶部 返回列表